Security patch in elm/virtual-dom v1.0.3

Hi all :wave:

elm/virtual-dom v1.0.3 has been released with some patches to address security concerns.

I wrote about the problems that were fixed and how to upgrade in this blog post.

26 Likes

Thank you for writing this. :clap:

6 Likes

I just posted a short screencast on how to upgrade your dependencies the easy way! Thanks Jeroen :pray:t2:

asciicast

5 Likes

I am happy to see that new security patches have been released.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.